This version or flavor of Unix/Linux is not supported by Spotlight. Some collections may fail because Spotlight has not been tested against this Unix version or flavor yet. Use at your own risk.
Edit me

For example, the following flavors are not supported: HP-UX, IBM AIX and Oracle Solaris.

Tags: unix_alarms